Wibilong Status Page

Network operator issue at one of our host

Resolved
WiSell WiService WiManager Raven
Major Outage

Network express link issue.

2021-02-11T18:45:54.422Z
Partially Resolved

๐Ÿƒ Services are now up via a workaround setting up a backup.

2021-02-12T10:31:58.000Z
Open

๐Ÿ’” VPN backup down.

2021-02-12T11:23:29.992Z
Resolved

โœ… Original network link fixed on operator side.