Wibilong Status Page

Import service KO

Resolved
Orbital
Major Outage

Files dropped on the SFTP servers are well saved in Wibilong environment but treatments to import data fail.

2025-10-04T08:02:32.000Z
Resolved

✅ Problem solved, files can be treated afterall.