Wibilong Status Page

Backend server outage

Resolved
WiSell WiService WiManager Raven
Partial Outage

A backend server delivering data to the applications is currently out of service. A backup took its place waiting for the resolution.

2022-12-15T16:50:00.000Z
Partially Resolved

πŸƒ The backup maintained some service continuity, here is the current status per product:

  • WiSell/WiService/Raven: πŸ†—
  • WiManager: 🚧 some users may have difficulties to login, while for others data may seem not up to date
2022-12-16T09:54:28.729Z
Resolved

βœ… All the infrastructure is back to normal.