Duplicate solicitation emails sending
Resolved
WiSell
WiService
Partial Outage
Some sollicitation emails shots were sent multiple times to legitimate recipients. This is due to a faulty design in WiAsk feature. Symptomes are also about WiAsk questions sometimes posted in double and the overbooked email engine triggered a latency in other sendings.
2025-05-13T15:19:00.000Z
Open
👨💻 Incident symptomes terminated but no mitigation yet. Analysis and fix ongoing.
2025-05-20T09:51:27.000Z
Open
🚨 New occurrence of the incident.
2025-06-04T13:29:00.000Z
Resolved
✅ Email engine has been reinforced and WiAsk feature vulnerability mitigated.