Wibilong Status Page

Disrupted services

Resolved
WiSell WiService WiManager Raven
Partial Outage

Disruptive use on our main products due to a database server local issue. An automated failover compensated this outage but with some impacts on key features:

  • WiSell/WiService/Raven: unability to execute some actions like posting new Q/A, ratings, liking contents or creating articles
  • WiManager: unability to login

🆗 WiSell/WiService remain online for reading.

2025-08-12T19:11:32.000Z
Resolved

✅ Main server restored. The incident triggered no dataloss.