Wibilong Status Page

Configuration and customization database server out of order

Resolved
WiSell WiService WiManager
Major Outage

A database service hosting configuration settings bootstraping applications is out of order. This database only contains customization informations (settings, wording, styles, email templates, etc.) and some logs, but no personal data.

2025-07-30T07:45:44.321Z
Resolved

✅ The service was restarted successfully. The incident triggered no dataloss.