DNS issue with a provider
Resolved
WiSell
WiService
WiManager
Raven
Orbital
Major Outage
Temporary loss some of our technical domains and the information was DNS propagated.
2025-04-07T10:25:36.000Z
Resolved
✅ DNS well recovered and propagated.