Wibilong Status Page

Network operator issue at one of our host

Resolved
WiSell WiService WiManager Raven
Major Outage
2021-12-30T10:52:54.422Z
Partially Resolved

🏃 Services are now up via a workaround setting up a backup.

2022-01-10T11:13:00.000Z
Resolved

✅ Original network link re-established.