Wibilong Status Page

Incident on one of our host side

Resolved
WiSell WiService WiManager Raven
Major Outage

Connection to that part of the infrastructure is down, triggering a total blackout on some instances and services or missing data on others. Investigations ongoing.

2023-04-26T10:26:11.684Z
Resolved

✅ Infrastructure back to normal.