Wibilong Status Page

SSL/TLS certicifate outdated on a core API

Resolved
WiSell WiService WiManager Raven
Partial Outage

A core API is unavailable due to a SSL/TLS certificate misconfiguration on one of our certificate manager. Impacted services:

  • WiService: images not loaded and some features unavailable
  • WiSell: button not displayed
  • Raven/WiManager: KO
2023-05-15T10:30:27.998Z
Resolved

✅ Certificate updated on the default certificate manager.